Soundings Released

This post is more than 2 years old.

Soundings was released many months ago on a DRK. It is a survey application that allows you to... wait for it... create surveys. It is now free to the world. Enjoy. As always, if you like it and use it - visit my wish list.

Raymond Camden's Picture

About Raymond Camden

Raymond is a senior developer evangelist for Adobe. He focuses on document services, JavaScript, and enterprise cat demos. If you like this article, please consider visiting my Amazon Wishlist or donating via PayPal to show your support. You can even buy me a coffee!

Lafayette, LA https://www.raymondcamden.com

Archived Comments

Comment 1 by Chris posted on 5/18/2005 at 8:40 PM

Ray, you rock! Thanks very much.

Comment 2 by Jim posted on 5/18/2005 at 10:26 PM

Ray, does this mean we can look forward to other previous DRK resources being made openly available?

Comment 3 by Raymond Camden posted on 5/18/2005 at 10:44 PM

I think the only thing left is LightHouse Pro, and I can't comment on that license yet. Sorry, that's how my deal works with MACR.

Comment 4 by Robert posted on 5/20/2005 at 11:17 PM

Is there a way to reset the admin password.

I had set it per your instructions on install and now the 'admin' nor the newly set password works.

PS. I am using mssql. And there were errors showing up about the dsn "soundings_msaccess". After, restarting CF7 the error was corrected; yet the password does not work.

Comment 5 by Raymond Camden posted on 5/20/2005 at 11:24 PM

You may have forgotten to update the ini file specifying the right dns - or if you did - you forgot to clear the cache. That may be your password issue as well.

If not - write a quick CF file that outputs #hash("password")#. Cut and paste that string into the ini file and use "password" as your passsword.

Comment 6 by Ryan Guill posted on 5/24/2005 at 7:10 PM

Hey Ray, is there anywhere that we can see soundings in action?

Comment 7 by Raymond Camden posted on 5/24/2005 at 11:06 PM

Not at the moment, no.

Comment 8 by Bjorn posted on 6/4/2005 at 11:08 AM

Hey,

I'm having issus loging into that admin console, when ever i try the default password it just refeshes the login page, I've also try'd changing the hashed password to something else but with no avail.

Comment 9 by Raymond Camden posted on 6/8/2005 at 2:33 AM

In order to change the hash password, remember to do write code elsehwehre that outputs hash("foo") or somesuch, and use foo as the password. You also need to tell Soundings to refresh it's cache. This can be done by using ?reinit=1 in the URL.

Comment 10 by Bjorn posted on 6/9/2005 at 3:53 PM

Well I tried refreshing the sounds cache with ?reinit=1 but still come up with the same thing. I even removed the contents of the settings.ini file to make sure it was reading it, (which it is) after refreshing the cache and getting an error about not be able to read the settings.ini file. Any other ideas on while it isn't letting me to logon?

Comment 11 by Bjorn posted on 6/9/2005 at 4:24 PM

Ignore the above post, got it to work :)

Comment 12 by dick posted on 8/22/2005 at 5:54 PM

So Bjorn, what did you do to get it working. I'm having exactly the same problem as you!

dick

Comment 13 by dick posted on 8/23/2005 at 6:15 PM

Okay, to answer my own question here for the benefit of others that may visit...

It seems to be some browser issue. It works, for me, under FireFox but not IE.

Checkout the Soundings forum hosted here and look in the Bug Report forum under "login oddness under blackstone" for my experiences.

Comment 14 by Dano posted on 9/22/2006 at 3:52 AM

I have the form up and runnning, added a few surveys, made them active but the main page that should display surveys, says,

Active Surveys
Sorry, but there are no surveys available at this time.
Is there anything else that needs to be done in order for surveys to show up.

Comment 15 by Raymond Camden posted on 9/22/2006 at 5:06 AM

By any wild chance are you using the MS Access w/ Unicode driver? If so, can you switch to the normal MS Acces driver?

Comment 16 by Patrice posted on 7/20/2012 at 1:10 AM

I recently started working with soundings at a new position I'm in. Upon the release of a survey created several users experienced issues with logging in and then right afterwards not being able to log back in. It seemed that by clearing the IE browser cache it worked fine. No issues in Firefox. I've just read the posts above about the ?reinit function. Is that the fix for that issue or has it been resolved in newer releases?

Comment 17 by Raymond Camden posted on 7/20/2012 at 2:29 AM

I'm not quite sure I get what you mean by logging in. Do you mean the admin portal? Also - I assume you are using the latest from RIAForge too?