Twitter: raymondcamden


Address: Lafayette, LA, USA

Quick survey on PhoneGap/Cordova versions

04-07-2014 4,468 views Mobile 4 Comments

Got a minute? If so, please fill out this quick survey on PhoneGap/Cordova versions. This was spurred by a question from a reader asking about different versions of PhoneGap and how much each one is used. I wasn't aware of any firm numbers regarding this so I thought a simple survey may help.

PhoneGap/Cordova Version Survey

4 Comments

  • Commented on 04-09-2014 at 12:45 PM
    Phonegap 3.3
  • Commented on 04-09-2014 at 12:56 PM
    Um... can you fill out the survey please?
  • Gurunathan #
    Commented on 04-25-2014 at 1:12 AM
    Hi Raymond Camden,
    I Need to install Cordova 3.0.0 in my windows 8 OS for the purpose of developing WP8 application.
    I search lot of sites but not help me .

    now i tell what i try to install.

    First i install Node.js
    Then Open my CMD prompt then type -
    1. npm install Phonegap

    2. Phonegap create myProject com.example.myProject myProject
    [phonegap] missing library com.example.myproject/www/3.4.0
    [phonegap] downloading httpps://github.com/phonegap/phonegap-app-hello- world/archive/3.4.0.tar.gz...
    [phonegap] created project at c:\User\pixel1\myProject

    3.cd myProject

    4.phonegap build Windows
    TypeError:cannot read property 'human' of undefined at BuildCommand.execute

    5.phonegap build wp8
    TypeError:cannot read property 'human' of undefined at BuildCommand.execute
    [Error Requirement check failed: The system cannot find the path specified.]
    [phonegap] using the remote environment
    [phonegap]PhoneGap/Build Login
    [Phonegap] sign up at build.phonegap.com
    [prompt] enter username:

    What user name and password i should enter.

    if this is correct way to install 3.0.0 in windows 8 ...

    Plz guide me.. i'm spending more than one day for install....
  • Commented on 04-25-2014 at 10:00 AM
    Gurunathan, your comment is not on topic for this blog post. If you have a general support question in the future, I ask that you please use my Contact form instead.

    Your error is not what I know - so I'd suggest posting to the PhoneGap Google Group.

    As to your second question - you need to sign up at build.phonegap.com - exactly as it says. Open it up in your browser, sign up, and then when you have a valid username and password, you can enter it at the command line.

Post Reply

Please refrain from posting large blocks of code as a comment. Use Pastebin or Gists instead. Text wrapped in asterisks (*) will be bold and text wrapped in underscores (_) will be italicized.

Leave this field empty